Dashboard Filter Migration Failure
Incident Report for Grow.com
Resolved
All the problems associated with the migration have been fixed, and all features are working.

All dashboards are working.
All Dashboard Filters are working.
All Metric Tiles are pulling and refreshing their data.

If you have any questions please contact Support.
Posted Mar 04, 2021 - 16:53 MST
Update
Fixes have been implemented for the following three issues and we are monitoring the results:
1. We have identified and resolved the issue causing the "A Server Error has occurred" toast on the Dashboard.
2. We have identified and resolved the issue with creating and using Dashboard Filters.
3. We have identified and resolved the issue with Metric Tiles not updating.
Posted Mar 04, 2021 - 15:42 MST
Monitoring
We have identified another issue that we are working on a fix for. PDF Reports and Metric Exports from the Dashboard are failing.
Posted Mar 04, 2021 - 15:16 MST
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2021 - 14:55 MST
Identified
1. We have identified and resolved the issue causing the "A Server Error has occurred" toast on the Dashboard.
2. We have identified and resolved the issue with creating and using Dashboard Filters.
3. We are still investigating the issue with Metric Tiles not updating.
Posted Mar 04, 2021 - 13:56 MST
Update
We are continuing to investigate this issue.
Posted Mar 04, 2021 - 13:32 MST
Investigating
We are currently seeing the following issues on the Dashboard:
1. Toast message with "A Server Error has occurred" on all Dashboards
2. Cannot use or create Dashboard Filters
3. Data is not refreshing on the Metric Tile. You have to go into the Metric Builder and click "Get Data"

Grow Team is currently investigating the issue. We will update as we know more.
Posted Mar 04, 2021 - 13:31 MST
This incident affected: Builder and Dashboards.