Custom Branded Domain Outage
Incident Report for Grow.com
Resolved
This issue has now been resolved. We apologize for any inconvenience this may have caused.

If you have any further questions, please reach out to support@grow.com
Posted Nov 08, 2021 - 12:47 MST
Monitoring
We have identified the issues and a fix has been implemented and we are monitoring the results.

Thank you for your understanding as we work to improve the experience and reliability of our branded domain services.

As we monitor the fix, please reach out to support@grow.com if you continue to have any issues.
Posted Nov 08, 2021 - 08:52 MST
Investigating
Custom Branded Domains continue to display a 502 Gateway Error. We are actively investigating the issue. We apologize for any disruption caused.
Posted Nov 08, 2021 - 08:31 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2021 - 08:20 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2021 - 08:20 MST
Investigating
Customers may have trouble loading or connecting to Grow through Custom Branded Domains at this time. Grow is still accessible via app.gogrow.com. Our team is investigating and we'll follow up with more information as soon as we have it. We apologize for any disruption caused.
Posted Nov 08, 2021 - 07:48 MST
This incident affected: Builder and Dashboards.