Grow Outage

Incident Report for Grow.com

Resolved

This incident has been resolved.

Our DevOps team inadvertently deployed code towards the wrong targets, which caused the servers associated with our Kubernetes clusters to become temporarily unavailable.
Posted Mar 29, 2023 - 15:05 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 14:58 MDT

Investigating

We are currently investigating this issue.
Posted Mar 29, 2023 - 14:28 MDT
This incident affected: Builder and Dashboards, Metric Utilities, and Whitelabel.