Freshbooks Update — Re-authentication Necessary
Incident Report for Grow.com
Resolved
Action Required: Connections will need to be re-authenticated in order to work again.

Customers are now able to pull in Invoices with Line Items reports again.
Posted Feb 02, 2021 - 14:08 MST
Identified
Customers no longer able to pull Invoices with Line Items.
Posted Feb 02, 2021 - 14:07 MST
This incident affected: Integrations (Freshbooks).