Amazon Web Services Degraded Performance
Incident Report for Grow.com
Resolved
Amazon has resolved their issues.
Posted Dec 08, 2021 - 16:56 MST
Identified
Amazon Web Services are currently experiencing degraded performance affecting the Grow App. Please refer to their status page for more information: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 13:56 MST
This incident affected: Builder and Dashboards, Metric Utilities, Whitelabel and Integrations (Accelo, ActiveCampaign, Act-On, Adroll, Airtable, Amazon Redshift, Amazon S3, Amazon Seller Central, Asana, Authorize.net, Banking Connections, BigCommerce, Box, Brokermint, Bronto, Campaign Monitor, ChannelAdvisor, Chargebee, Chargify, ClientSuccess, ConstantContact, Copper, Custom REST, Delighted, DoubleClick, Dropbox, Egnyte, Emma, Excel / CSV Upload, Facebook, Facebook Ads, Five9, Formstack, Freshbooks, Freshdesk, Freshservice, FTP/SFTP File Access, Google Ads, Google Analytics, Google Analytics Multi-Channel, Google Big Query, Google Drive, Google Merchant Center, Google Search Console, Google Sheets, Harvest, HP Vertica, HubSpot, Infusionsoft, Insightly, Instagram, Intercom, Jira, LimeLight CRM, LinkedIn, LinkedIn Ads, Mailchimp, Marchex, Marketo, Bing Ads (Microsoft Advertising), Mixpanel, Mongo DB, Moz, MySQL, Netsuite, Nutshell, OneDrive, Ontraport, Pardot, Paypal, Pinterest, Pipedrive, PipelineDeals, Podio, PostgreSQL, Promoter.io, Qualtrics, Quickbase, Quickbooks Online, Recurly, RingCentral, Salesforce, SalesforceIQ, Salesforce Marketing Cloud, SEM Rush, Shipstation, Shopify, Simpli.fi, Smartsheet, SQL Server, Square, Stripe, Sugar CRM, Teamwork Projects, Totango, Tradegecko, TSheets, Twitter, Twitter Ads, Typeform, Unbounce, Velocify, WooCommerce, Wrike, Wufoo, Xero, YouTube, Zapier, Zendesk, Zendesk Sell, Zoho Books, Zoho CRM, Zuora).