Salesforce partial outage affecting Saved Reports
Incident Report for Grow.com
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 08:26 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 15:47 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2021 - 13:19 MST
Investigating
Some users have reported issues accessing their Saved Reports through the Salesforce Direct Query connection. We are currently investigating the issue.
Posted Nov 22, 2021 - 15:16 MST
This incident affected: Data Sources (Salesforce).