Builder > Data Tab > Unable to add additional reports
Incident Report for Grow.com
Resolved
The issue with adding additional reports in the Builder has been resolved.
Posted Apr 21, 2020 - 22:35 MDT
Monitoring
A fix has been applied and we are monitoring the results. Everything is looking great so far.
Posted Apr 21, 2020 - 22:35 MDT
Identified
We have identified the issue. A recent bug fix changed a rule. Fixing shortly.
Posted Apr 21, 2020 - 22:34 MDT
Investigating
We are currently investigating this issue.

If you need to add another report in the meantime, you can duplicate an existing report and change the data source.

Steps to do this:
Report Dropdown > Duplicate Report > Data Settings > Data Source > Change
Posted Apr 21, 2020 - 17:03 MDT
This incident affected: Builder and Dashboards.