Facebook and Instagram Business Connection Issue
Incident Report for Grow.com
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 13:12 MDT
Monitoring
Facebook has implemented a fix and we are monitoring the results. For more information, please visit Facebook's status page: https://status.fb.com/
Posted Oct 05, 2021 - 07:43 MDT
Update
Customers may have trouble loading or connecting to Facebook, Facebook Ads, or Instagram Business data at this time. This is a Facebook issue and we're monitoring their status updates. Facebook status page: https://status.fb.com/
Posted Oct 04, 2021 - 15:35 MDT
Investigating
Customers may have trouble loading or connecting to Facebook, Facebook Ads, or Instagram Business data at this time. This is a Facebook issue and we're monitoring their status updates.
Posted Oct 04, 2021 - 12:58 MDT
This incident affected: Data Sources (Facebook, Facebook Ads, Instagram).