Grow App Outage
Incident Report for Grow.com
Resolved
Grow's primary NGINX web servers encountered upstream dependency issue that prevented horizontal scaling. A hotfix was deployed and the outage was resolved in 16 minutes. All Grow application services are expected to be restored.
Posted Jun 25, 2021 - 14:44 MDT
Update
We are continuing to investigate this issue.
Posted Jun 25, 2021 - 14:17 MDT
Investigating
Customers may have trouble loading or connecting to Grow at this time. Our team is investigating and we'll follow up with more information as soon as we have it. We apologize for any disruption caused.
Posted Jun 25, 2021 - 14:16 MDT
This incident affected: Data Sources (Accelo, ActiveCampaign, Act-On, Adroll, Airtable, Amazon Redshift, Amazon S3, Amazon Seller Central, Asana, Authorize.net, Banking Connections, BigCommerce, Box, Brokermint, Bronto, Campaign Monitor, ChannelAdvisor, Chargebee, Chargify, ClientSuccess, ConstantContact, Copper, Custom REST, Delighted, DoubleClick, Dropbox, Egnyte, Emma, Excel / CSV Upload, Facebook, Facebook Ads, Five9, Formstack, Freshbooks, Freshdesk, Freshservice, FTP/SFTP File Access, Google Ads, Google Analytics, Google Analytics Multi-Channel, Google Big Query, Google Drive, Google Merchant Center, Google Search Console, Google Sheets, Harvest, HP Vertica, HubSpot, Infusionsoft, Insightly, Instagram, Intercom, Jira, LimeLight CRM, LinkedIn, LinkedIn Ads, Mailchimp, Marchex, Marketo, Bing Ads (Microsoft Advertising), Mixpanel, Mongo DB, Moz, MySQL, Netsuite, Nutshell, OneDrive, Ontraport, Pardot, Paypal, Pinterest, Pipedrive, PipelineDeals, Podio, PostgreSQL, Promoter.io, Qualtrics, Quickbase, Quickbooks Online, Recurly, RingCentral, Salesforce, SalesforceIQ, Salesforce Marketing Cloud, SEM Rush, Shipstation, Shopify, Simpli.fi, Smartsheet, SQL Server, Square, Stripe, Sugar CRM, Teamwork Projects, Totango, Tradegecko, TSheets, Twitter, Twitter Ads, Typeform, Unbounce, Velocify, WooCommerce, Wrike, Wufoo, Xero, YouTube, Zapier, Zendesk, Zendesk Sell, Zoho Books, Zoho CRM, Zuora) and Builder and Dashboards, Pulling Data.