Resolved
This incident has been resolved.
Posted Apr 23, 2025 - 06:20 MDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Apr 22, 2025 - 06:54 MDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2025 - 19:28 MDT
Investigating
We are currently investigating issues where the app is not loading or working slowly for some customers.
Posted Apr 21, 2025 - 07:25 MDT
This incident affected: Builder and Dashboards, Metric Utilities, Whitelabel and Integrations (Accelo, ActiveCampaign, Adroll, Airtable, Amazon Redshift, Amazon S3, Amazon Seller Central, Asana, Authorize.net, Banking Connections, BigCommerce, Box, Bronto, Campaign Monitor, Chargebee, ConstantContact, Copper, Custom REST, Delighted, Dropbox, Excel / CSV Upload, Facebook, Facebook Ads, Five9, Formstack, Freshbooks, Freshdesk, Freshservice, FTP/SFTP File Access, Google Ads, Google Analytics, Google Analytics Multi-Channel, Google Big Query, Google Drive, Google Search Console, Google Sheets, Harvest, HubSpot, Infusionsoft, Insightly, Instagram, Intercom, Jira, LinkedIn, LinkedIn Ads, Mailchimp, Marchex, Marketo, Bing Ads (Microsoft Advertising), Mixpanel, Monday.com, Mongo DB, Moz, MySQL, Netsuite, OneDrive, Pardot, Paypal, Pipedrive, Podio, PostgreSQL, Promoter.io, Qualtrics, Quickbooks Online, Recurly, RingCentral, Salesforce, Salesforce Marketing Cloud, SharePoint, Shipstation, Shopify, Smartsheet, Snowflake, SQL Server, Square, Stripe, Sugar CRM, Teamwork Projects, Totango, TSheets, Twitter, Twitter Ads, Typeform, WooCommerce, Wrike, Xero, YouTube, Zapier, Zendesk, Zendesk Sell, Zoho CRM).