Custom Branded Domain Outage
Incident Report for Grow.com
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 14:10 MDT
Investigating
Customers may have trouble loading or connecting to Grow through Custom Branded Domains at this time. Grow is still accessible via app.gogrow.com. Our team is investigating and we'll follow up with more information as soon as we have it. We apologize for any disruption caused.
Posted Nov 05, 2021 - 12:30 MDT
This incident affected: Builder and Dashboards and Data Sources (Accelo, ActiveCampaign, Act-On, Adroll, Airtable, Amazon Redshift, Amazon S3, Amazon Seller Central, Asana, Authorize.net, Banking Connections, BigCommerce, Box, Brokermint, Bronto, Campaign Monitor, ChannelAdvisor, Chargebee, Chargify, ClientSuccess, ConstantContact, Copper, Custom REST, Delighted, DoubleClick, Dropbox, Egnyte, Emma, Excel / CSV Upload, Facebook, Facebook Ads, Five9, Formstack, Freshbooks, Freshdesk, Freshservice, FTP/SFTP File Access, Google Ads, Google Analytics, Google Analytics Multi-Channel, Google Big Query, Google Drive, Google Merchant Center, Google Search Console, Google Sheets, Harvest, HP Vertica, HubSpot, Infusionsoft, Insightly, Instagram, Intercom, Jira, LimeLight CRM, LinkedIn, LinkedIn Ads, Mailchimp, Marchex, Marketo, Bing Ads (Microsoft Advertising), Mixpanel, Mongo DB, Moz, MySQL, Netsuite, Nutshell, OneDrive, Ontraport, Pardot, Paypal, Pinterest, Pipedrive, PipelineDeals, Podio, PostgreSQL, Promoter.io, Qualtrics, Quickbase, Quickbooks Online, Recurly, RingCentral, Salesforce, SalesforceIQ, Salesforce Marketing Cloud, SEM Rush, Shipstation, Shopify, Simpli.fi, Smartsheet, SQL Server, Square, Stripe, Sugar CRM, Teamwork Projects, Totango, Tradegecko, TSheets, Twitter, Twitter Ads, Typeform, Unbounce, Velocify, WooCommerce, Wrike, Wufoo, Xero, YouTube, Zapier, Zendesk, Zendesk Sell, Zoho Books, Zoho CRM, Zuora).