Salesforce Saved Reports only pulling 2k rows
Incident Report for Grow.com
Resolved
We identified and fixed the issue. Salesforce Saved Reports are functioning as expected.
Posted Mar 22, 2020 - 14:30 MDT
Investigating
We’ve identified an issue with Salesforce saved reports that prevents Grow from pulling more than 2,000 rows. If a metric is using a Saved Report with more than 2,000 rows, it might display incorrect data. This is our team’s top priority right now, and we are actively working on a solution.
Posted Mar 20, 2020 - 16:41 MDT
This incident affected: Metric Utilities.