Basic Builder Metrics showing 'No Data'
Incident Report for Grow.com
Resolved
The fix is live and tested. All metrics are displaying their correct data.
Posted Feb 19, 2021 - 13:42 MST
Update
We have tested the fix, and are releasing it to live now.
Posted Feb 19, 2021 - 13:34 MST
Monitoring
The fix is building on our test servers currently.
Posted Feb 19, 2021 - 12:19 MST
Identified
We have identified the issue and have a fix for it. We will test this internally before we push it live.
Posted Feb 19, 2021 - 12:19 MST
Investigating
We are investigating this issue. We are finding it is only happening with Basic Builder metrics. Data Explorer metrics are fully functional.
Posted Feb 19, 2021 - 12:18 MST
This incident affected: Builder and Dashboards.