Facebook API Partial Outage Affecting Facebook Ads
Incident Report for Grow.com
Update
The issues affecting Instagram have been resolved. The Facebook Ads issue is still impacting a small subset of customers and we are looking into warehousing the Facebook Ads connection as a possible solution for those still impacted. We appreciate your patience and apologize for the inconvenience this may have caused.
Posted Sep 24, 2021 - 11:39 MDT
Monitoring
We have identified the issue with Instagram and have implemented a fix. For Facebook Ads, we are continuing to work through the issues.
Posted Jun 21, 2021 - 12:36 MDT
Identified
Facebook's Graph API is having some disruptions. They have been ongoing since June 9th 11:58AM MDT. https://status.fb.com/graph-api
We will update as we find out more information from Facebook.
Posted Jun 10, 2021 - 09:06 MDT
This incident affects: Data Sources (Facebook Ads, Instagram).