Grow Outage
Incident Report for Grow.com
Postmortem

Grow experienced roughly a 5 minute outage following an infrastructure deployment that was incorrectly targeted at the wrong environment clusters.

Posted Mar 22, 2022 - 09:45 MDT

Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 09:42 MDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 09:40 MDT
Investigating
The Grow App services are currently down. We are investigating the issue and will keep you posted as soon as we have an update.
Posted Mar 22, 2022 - 09:39 MDT
This incident affected: Builder and Dashboards, Metric Utilities, and Whitelabel.