Xero
Incident Report for Grow.com
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 14:05 MDT
Monitoring
A fix has been implemented and we are monitoring the results.

Thank you for your understanding as we work to improve the experience and reliability of our Xero connector.

As we monitor the Xero fix, please reach out to support@grow.com if you continue to have any connectivity issues.
Posted Apr 07, 2021 - 10:59 MDT
Identified
We have identified the issues and are working towards a fix for the Profit & Loss and Executive Summary endpoints.
Posted Apr 07, 2021 - 08:30 MDT
Investigating
We are currently investigating issues where the Profit and Loss endpoint is unable to retrieve data for more than 12 months, and not aggregating by month.

We are also investigating an issue with data inaccuracies for the Executive Summary endpoint.
Posted Apr 06, 2021 - 16:03 MDT
This incident affected: Data Sources (Xero).