Shopify Connection Errors
Incident Report for Grow.com
Resolved
The errors can be resolved by re-authenticating. We will be sending out more detailed information to affected users.
If you have any further questions or concerns, please do not hesitate to reach out to our support team at support@grow.com.
Posted Mar 23, 2023 - 06:29 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2023 - 14:54 MDT
Monitoring
We are currently experiencing an issue with Shopify connections returning the following error message.
"An error has occurred with the Shopify servers. Please wait a few minutes and try again."
Our team has identified that the error is related to an update to our permissions that has is requiring a re-authentication to Shopify for our users.
If your connection has been made before March 16th, 2023 we recommend re-authenticating.
We apologize for any inconvenience this may cause. If you have any further questions or concerns, please do not hesitate to reach out to our support team at support@grow.com.
Posted Mar 22, 2023 - 11:57 MDT
This incident affected: Integrations (Shopify).