Xero Connector Outage
Incident Report for Grow.com
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 14:00 MDT
Monitoring
A fix has been implemented and we are monitoring the results; however, the fix does require you to reconnect Xero to your Grow account.

Thank you for your understanding as we work to improve the experience and reliability of our Xero connector.

As we monitor the Xero fix, please reach out to support@grow.com if you continue to have any connectivity issues.
Posted Apr 01, 2021 - 10:54 MDT
Update
We are working through the final testing phase for our fix and will implement that fix in the next few hours. Thank you for your patience.
Posted Apr 01, 2021 - 08:17 MDT
Update
We are still working on a solution to this issue. We apologize for the extended outage. We will update here first thing tomorrow morning on any potential fixes.
Posted Mar 31, 2021 - 17:10 MDT
Identified
We've identified the issue and are working toward a solution.
Posted Mar 31, 2021 - 08:50 MDT
Update
We've identified the issue and are working toward a solution.
Posted Mar 31, 2021 - 08:49 MDT
Investigating
All Xero connectors are disconnecting. We are currently investigating the issue.
Posted Mar 30, 2021 - 16:45 MDT
This incident affected: Integrations (Xero).