Facebook Connectors Potential Outage
Incident Report for Grow.com
Resolved
Backwards compatibility appears to be working. If you are receiving any error messages that contain "Potentially a bad profile id or you do not have permissions" please navigate to the connection and reconnect.
Posted Mar 16, 2023 - 06:37 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2023 - 06:32 MDT
Monitoring
UPDATE(12/15/2022): The new business page has been approved by Facebook. We are currently testing with a subset of accounts to ensure backwards compatibility. If you are receiving any error messages that contain "Potentially a bad profile id or you do not have permissions" please navigate to the connection and reconnect.

---------------
ORIGINAL(11/15/2022): We were informed by Facebook that our connectors may experience restrictions beginning Nov 6th. As of right now, no restrictions have been applied and we are continuing to monitor the situation.

The Grow team is actively working towards migrating our connectors to a new Business page without any restrictions to avoid disruption as proactively as possible. Once the new business page has been approved by Facebook, a reconnection in Grow may be required upon our deployment.
Posted Nov 15, 2022 - 13:50 MST
This incident affected: Integrations (Facebook Ads).