DB Issues
Incident Report for Grow.com
Resolved
The issue has been resolved. We are still monitoring the system. If you see any issues, please contact support.
Posted May 18, 2020 - 15:13 MDT
Update
Most of the issues have been resolved, there are still performance issues in a few areas of the app we are fixing.
Posted May 18, 2020 - 14:05 MDT
Monitoring
The DB issue has been corrected. Performance is still impacted, we are monitoring and improving it currently.
Posted May 18, 2020 - 13:05 MDT
Identified
We have identified the issue and are working on the fix.
Posted May 18, 2020 - 10:44 MDT
Update
We are continuing to investigate this issue.
Posted May 18, 2020 - 09:44 MDT
Investigating
One of the DBs is having issues. We investigating the issue.
Posted May 18, 2020 - 09:40 MDT
This incident affected: Builder and Dashboards and Pulling Data.