Can't Save Metrics and Data isn't Updating
Incident Report for Grow.com
Resolved
All residual issues have now completely resolved and everything should be back to normal.
Posted Feb 08, 2021 - 18:00 MST
Monitoring
We have deployed a fix and all accounts should be working again as normal. We are continuing to run tests to ensure stability.
Posted Feb 08, 2021 - 16:02 MST
Identified
We have identified the issue and we're working to deploy a fix to all customer accounts.
Posted Feb 08, 2021 - 15:16 MST
Investigating
Saving Datasets and Metrics from the Builder is currently not working. Additionally, pulling any data from the builder is not working.
Posted Feb 08, 2021 - 14:39 MST
This incident affected: Builder and Dashboards and Metric Utilities.