Data Integration Failures
Incident Report for Grow.com
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 09:05 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 08:09 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 07:58 MST
Investigating
We are investigating an issue that appears to be causing some portion of data integrations to have failed or never started.

Will continue to update as we learn more.
Posted Jan 30, 2024 - 07:43 MST
This incident affected: Builder and Dashboards and Integrations (Accelo, ActiveCampaign, Adroll, Airtable, Amazon Redshift, Amazon S3, Amazon Seller Central, Asana, Authorize.net, Banking Connections, BigCommerce, Box, Bronto, Campaign Monitor, Chargebee, ConstantContact, Copper, Custom REST, Delighted, Dropbox, Excel / CSV Upload, Facebook, Facebook Ads, Five9, Formstack, Freshbooks, Freshdesk, Freshservice, FTP/SFTP File Access, Google Ads, Google Analytics, Google Analytics Multi-Channel, Google Big Query, Google Drive, Google Search Console, Google Sheets, Harvest, HubSpot, Infusionsoft, Insightly, Instagram, Intercom, Jira, LinkedIn, LinkedIn Ads, Mailchimp, Marchex, Marketo, Bing Ads (Microsoft Advertising), Mixpanel, Monday.com, Mongo DB, Moz, MySQL, Netsuite, OneDrive, Pardot, Paypal, Pipedrive, Podio, PostgreSQL, Promoter.io, Qualtrics, Quickbooks Online, Recurly, RingCentral, Salesforce, Salesforce Marketing Cloud, SharePoint, Shipstation, Shopify, Smartsheet, Snowflake, SQL Server, Square, Stripe, Sugar CRM, Teamwork Projects, Totango, TSheets, Twitter, Twitter Ads, Typeform, WooCommerce, Wrike, Xero, YouTube, Zapier, Zendesk, Zendesk Sell, Zoho CRM).