Asana
Incident Report for Grow.com
Resolved
We have identified the issue, and have updated the connections. Asana should be working again for all customers.
Posted Feb 04, 2021 - 15:11 MST
Investigating
We are currently experiencing issues with Asana access tokens going invalid. We are looking into the issue.
Posted Feb 04, 2021 - 14:41 MST
This incident affected: Data Sources (Asana).