Facebook Errors — An unknown error occurred / User doesn't have enough permissions to load insights
Incident Report for Grow.com
Resolved
This incident has been resolved.
Posted May 28, 2021 - 10:28 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2021 - 19:04 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2021 - 14:00 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2021 - 09:00 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2021 - 14:00 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2021 - 08:59 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2021 - 13:59 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2021 - 09:00 MDT
Identified
Some users may experience one or more of the following error messages when accessing their data:

- "An unknown error occurred. Potentially a bad profile id or you do not have permissions"
- "User doesn't have enough permissions to load insights: You do not have enough permission to view the metric"
- Some users may also experience data discrepancies related to action_values and actions/pixels.

We have identified these issues and are working toward a solution.
Posted May 24, 2021 - 13:26 MDT
This incident affected: Data Sources (Facebook, Facebook Ads).