Partial Outage for Database Data Sources
Incident Report for Grow.com
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 13:19 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 17:04 MST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 15:12 MST
Investigating
Some users are seeing error messages when trying to connect to certain database data sources. We are currently investigating the issue.
Posted Nov 11, 2021 - 14:53 MST
This incident affected: Integrations (Amazon Redshift, MySQL, PostgreSQL, SQL Server).