Missing Data in the Shopify Orders Warehouse Tables
Incident Report for Grow.com
Resolved
The incident has been resolved.
We have deployed a fix that will pull the data in based on the format that Shopify has redesigned.
For those impacted, further details will be sent out.
Thank you for your patience.
Posted Mar 22, 2023 - 14:54 MDT
Monitoring
Supplier location info within the Orders Line Items warehouse table is currently returning no information. We have identified the issue and are working on a fix.
Posted Mar 22, 2023 - 11:26 MDT
This incident affected: Integrations (Shopify).