White Label Branded Portal Intermittent Connectivity
Incident Report for Grow.com
Resolved
Our White label branded portals upgrades have been completed. Thank you for your understanding as we continually work towards a more stable and performant service.
Posted Dec 07, 2021 - 13:54 MST
Identified
Our White label branded portals are currently being upgraded to align with Grow's primary application services (app.gogrow.com). This upgrade is expected to be completed early December.

Until the upgrade is completed, white label branded portals may experience intermittent connectivity or performance issues.

We apologize for this inconvenience. Thank you for your patience as we work towards improving this experience for you and your customers.
Posted Nov 30, 2021 - 15:25 MST
This incident affected: Whitelabel Server.