Instagram — API access disrupted. Go to the App Dashboard and complete Data Use Checkup Error
Incident Report for Grow.com
Resolved
This incident has been resolved.
Posted May 26, 2021 - 13:59 MDT
Update
We are continuing to monitor for any further issues.
Posted May 26, 2021 - 08:59 MDT
Monitoring
A fix has been implemented and we are monitoring the results. To ensure the update is applied to your account, please navigate to your Instagram Business connection(s), click into the individual connections, and hit the "Reconnect" button.

As we monitor the fix, please reach out to support@grow.com if you continue to have any connectivity issues.

Thank you for your understanding as we work to improve the experience and reliability of our Instagram Business connector.
Posted May 25, 2021 - 14:00 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2021 - 09:00 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2021 - 14:00 MDT
Identified
Starting on May 12th, some customers began to see this error. We have identified the issue and are working toward a solution.
Posted May 24, 2021 - 08:16 MDT
This incident affected: Data Sources (Instagram).