Twitter Warehoused Tables Major Outage
Incident Report for Grow.com
Resolved
The limit has been reset and we have taken appropriate measures to ensure that the limit will not be met going forward.
Posted Mar 16, 2023 - 06:34 MDT
Identified
All Twitter Warehoused Tables are returning an error.
We have identified the the Twitter Warehoused Tables in Grow are returning an error message related to rate limits for the version of the Twitter API we use to connect. The limit will reset on March 16th, 2023 and the warehoused tables should have the historical data up to the point the error message was encountered. Should you need more immediate access to Twitter data before March 16th, our Direct Query method utilizes a different version of the API and is able to return data.
In the meantime we are actively working to explore alternative ways to populate the data in the warehoused tables to mitigate the risk of this occurring in the future.
We apologize for the disruption. If you have any questions, please reach out to support@grow.com
Posted Mar 10, 2023 - 14:53 MST
This incident affected: Integrations (Twitter).