Performance Degradation (Continued)
Incident Report for Grow.com
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 09:37 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2024 - 14:53 MST
Update
A solution is currently being tested within our NPD environments.
Posted Jan 12, 2024 - 15:48 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2024 - 09:26 MST
Investigating
Throughout this week, we've experienced performance degradation during the hour of 8AM PST. This has led to brief service outages lasting a few minutes, followed by continued performance issues for approximately 20-30 minutes.

Our team promptly identified the underlying cause, but the initial solution partially addressed the issue. We understand the inconvenience this has caused and want to assure you that we are diligently working on a more effective resolution. Our goal is to implement a comprehensive fix by the end of today.

We appreciate your patience and understanding as we strive to enhance your experience with our platform. Please do not hesitate to reach out to our customer support team for any assistance or further information.
Posted Jan 12, 2024 - 09:25 MST
This incident affected: Builder and Dashboards, Metric Utilities, and Whitelabel.