Facebook/Instagram Connector Issues
Incident Report for Grow.com
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 13:19 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2020 - 13:18 MDT
Identified
We have identified the root cause of an issue with our Facebook, Facebook V2 and Instagram Business connectors and are currently working on a solution to this problem.
Posted Apr 13, 2020 - 12:28 MDT
This incident affected: Metric Utilities.