Unplanned Outage
Incident Report for Grow.com
Postmortem

Tuesday May 5th at 3:42pm the Grow App went down. The main website was unaffected, but anyone who tried to access the app saw a 502 error page.

We immediately saw it, and our automated systems gave alerted us.

The team immediately started working on fixing it. They identified that the issue was communication between our servers and the database.

At 4:50pm the Grow App was back up and fully functioning.

The Grow App was down for 1 hour and 4 minutes.

We put a change in place so this error mode can’t happen again.

Posted May 08, 2020 - 12:09 MDT

Resolved
The issue is resolved. We are putting a check into place so this type of service interruption won't happen again.
Posted May 05, 2020 - 16:58 MDT
Monitoring
App service is restored. We are continuing to monitor performance but all systems are green again.
Posted May 05, 2020 - 16:56 MDT
Identified
We identified the issue and are correcting it.
Posted May 05, 2020 - 16:54 MDT
Investigating
We are currently having an issue with one of the app databases.
Posted May 05, 2020 - 15:49 MDT
This incident affected: Builder and Dashboards and Metric Utilities.