Occasional Degraded Performance
Incident Report for Grow.com
Resolved
We discovered our database was consuming a lot of CPU. After investigation we found the issue and resolved it. There will a couple small periods of degraded performance.
Posted Jul 10, 2020 - 19:53 UTC
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 18:27 UTC
Investigating
We are currently investigating the issue
Posted Jul 10, 2020 - 16:02 UTC
This incident affected: Builder and Dashboards.